Simply Bits-Ting - Nogales, AZ Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Aug 03, 2024 - 19:59 EDT
Identified
We are currently experiencing System issues in Nogales, AZ. Our Infrastructure Team has been dispatched to the problem site in order to resolve the issue as quickly and safely as possible. There is no current ETR. We apologize for this inconvenience but appreciate you patience as we work to resolve the issue.
Posted Aug 03, 2024 - 11:53 EDT
This incident affected: Arizona (Nogales).