Fullerton, CA - Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 07:53 EDT
Monitoring
Our partners have confirmed that the maintenance are now complete and we are seeing connections restored at this time. We will be monitoring the connections closely to ensure there are no further issues. Thank you for your patience.
Posted Apr 19, 2024 - 09:11 EDT
Update
Our partner in the city of Fullerton is continuing its investigation into the issue at hand and is working to determine the root cause of the outage.
Posted Apr 19, 2024 - 06:16 EDT
Update
We have engaged our partner in Fullerton about the issue, and they are currently working towards identifying and resolving the root cause of the problem.
Posted Apr 19, 2024 - 04:34 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 03:04 EDT
Update
We have identified the issue which is affecting our customers in Fullerton, CA
Posted Apr 19, 2024 - 02:49 EDT
Investigating
We are investigating reports of an outage affecting some parts of Fullerton, CA. We will post more information as soon as possible.
Posted Apr 19, 2024 - 02:41 EDT
This incident affected: California (Fullerton, CA).