Ting Internet - Partial Outage in Fuquay-Varina, NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 17:11 EDT

Monitoring

We believe we have fixed the issue, and everyone should now be back online. If you are not able to reach the internet, please power cycle and restart your equipment.

Thank you for your patience while we fixed this complicated issue.
Posted Apr 23, 2025 - 14:12 EDT

Update

Work continues on the remaining impacted customers. Work is taking longer than expected and we didn't meet our prior ETA. At this time we do not have a firm ETA but are continuing to work on this issue. Thanks for your patience.
Posted Apr 23, 2025 - 12:32 EDT

Update

Works continues on the remaining impacted customers. We have a tentative timeline of 60 minutes for the restoral of those remaining. Thanks for your patience.
Posted Apr 23, 2025 - 09:55 EDT

Update

We continue to see customers recover as our field engineers continue their work repairing the damage done to the fiber. Our approximate ETA to have all customers back online is 1 - 1 1/2 hours.
Posted Apr 23, 2025 - 09:55 EDT

Update

We continue to see customers recover as our field engineers continue their work repairing the damage done to the fiber. We will continue to update as further progress is made.
Posted Apr 23, 2025 - 08:18 EDT

Update

Splicing continues and customers will begin to see services restored as we make progress. We will continue to share updates as our field team progress with their work. Thanks for your patience.
Posted Apr 23, 2025 - 05:30 EDT

Update

Our engineers continue to work to restore service and replace the damaged fiber in the field. Due to the complexity of the repairs and the additional work required to replace the damaged sections, we are expecting repairs will take longer than the earlier estimates and may continue into the morning tomorrow. We will continue to work throughout the night to hopefully have customers back online by early tomorrow morning.

Thank you for your patience
Posted Apr 23, 2025 - 01:47 EDT

Update

Our engineers continue to work to restore service and replace the damaged fiber in field. Due to the complexity of the repairs and the additional work required to replace the damaged sections we are expecting repairs will take longer than the earlier estimates and may continue into the morning tomorrow. We will have another update at approx 2am EST.
Posted Apr 22, 2025 - 21:42 EDT

Update

Ting Internet engineers are on site and working to install new conduit piping and prep the broken fiber bundles for splicing. We expect to have service restored around 10 PM EST. We will continue to update as more information becomes available.

Thank you for your patience.
Posted Apr 22, 2025 - 20:06 EDT

Identified

Ting Internet engineers are on site and working to install new conduit piping and prepping the broken fiber bundles for splicing. We expect to have an ETA for service restoration within the next hour once the full scope for the repair work is clear.

Thank you for your patience.
Posted Apr 22, 2025 - 18:16 EDT

Update

Ting fiber engineers are on-site and working to locate damage to the fiber lines in question here. We do not yet have an ETR until the damage is located and fully assessed, but will provide one as soon as possible.
Posted Apr 22, 2025 - 15:54 EDT

Investigating

We are currently experiencing a network issue in the Fuquay-Varina market. We are investigating the cause and will provide further information as it becomes available.
Posted Apr 22, 2025 - 14:55 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).