Ting Internet - Charlottesville, VA - College Court Apartments
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 16:13 EDT
Identified
The fiber line into College Street Apartments has been damaged. Ting Internet technicians are working to repair and resplice the fiber cabling to restore service.
Posted Oct 11, 2024 - 13:12 EDT
Investigating
Ting Internet engineers are investigating an issue impacting units at College Court Apartments. Our technicians are on the way to determine if any fiber has been damaged. We will post an update as soon as more information is available.
Posted Oct 11, 2024 - 12:48 EDT
This incident affected: Virginia (Charlottesville, VA).