Colorado Springs Service Interruption

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 11:15 EDT

Monitoring

Ting engineers have implemented a fix and we are seeing service restored to all impacted customers. If you are still seeing issues, please attempt a reboot of your router and your ONT prior to calling us for support. Thanks for your patience.
Posted Apr 08, 2025 - 01:26 EDT

Investigating

We are currently investigating a service interruption for Colorado Springs. Ting engineers have been engaged and further updates will follow.
Posted Apr 08, 2025 - 00:50 EDT
This incident affected: Colorado (Colorado Springs, CO).