Ting Internet - Partial Outage - Memphis, TN

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 02:49 EDT

Update

Ting Partner engineers have paused repairs for the evening but will resume in the morning. We will provide an update as soon as more information is available.
Posted Apr 12, 2025 - 00:18 EDT

Identified

Ting Partner engineers are on site and investigating further to resolve the issue impacting some customers in Memphis. We will provide an ETA as soon as possible.
Posted Apr 11, 2025 - 15:17 EDT

Investigating

Ting Internet engineers are investigating reports of an outage affecting customers in Memphis, TN. We will provide an update as soon as more information is available.
Posted Apr 11, 2025 - 12:56 EDT
This incident affected: Tennessee (Memphis).