Ting Internet - Rolesville, NC - Partial outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:10 EDT
Monitoring
Repairs have been completed earlier than expected and we are seeing full recovery but for 2 specific addresses. We will reach out to them individually to perform direct troubleshooting.

If you are still offline, we would recommend doing a power cycle of your router and modem (unplug them from power, wait 10 seconds, then plug them back in.) If you are not back once they reboot, give us a call at 1-844-846-4994 and we'll take a deeper look.
Posted Apr 19, 2024 - 17:45 EDT
Identified
Engineering has located the damage to our underground fiber lines, caused by construction in the area. A suitable replacement pile has been verified as well and we are prepping to begin the re-splicing process, with an estimated time of repair of 9 PM tonight.
Posted Apr 19, 2024 - 16:56 EDT
Update
Ting Engineers are now on site pinning down the exact location of a suspected fiber strike. More information will be available once it has been fully located and assessed.
Posted Apr 19, 2024 - 15:08 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage affecting some customers in Rolesville, NC. We will provide further information as soon as possible
Posted Apr 19, 2024 - 14:35 EDT
This incident affected: North Carolina (Rolesville, NC).