Partial Outage in Rolesville NC
Incident Report for Ting Internet
Resolved
All fiber repairs have now been completed with all impacted customers back online. We appreciate your patience while we worked through the repairs. If you are still experiencing issues with your Ting Internet connection please call in to Support for assistance 1-844-846-4994 (Available 24/7).
Posted May 01, 2024 - 18:59 EDT
Update
Ting Internet engineers have assessed the damage, there appears to be a second fiber strike. We currently estimate service restoration by 8PM. We will provide updates as we get further information from our technicians. Thank you for your patience.
Posted May 01, 2024 - 15:44 EDT
Identified
Ting Internet engineers have assessed the damage and currently estimate service restoration by 5PM. We will provide updates as we get further information from our technicians. Thank you for your patience.
Posted May 01, 2024 - 12:56 EDT
Update
Our technicians are currently onsite investigating the cause of the outage. More updates to come as we acquire more information.
Posted May 01, 2024 - 11:15 EDT
Investigating
We are experiencing a partial outage in Rolesville NC affecting roughly 100 customers. We are investigating the cause at this time. We will have more updates when available.
Posted May 01, 2024 - 09:39 EDT
This incident affected: North Carolina (Rolesville, NC).