Simply Bits Emergency Maintenance - Sahuarita and surrounding area s
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 09:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 22:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 22:29 EDT
Investigating
Please be advised that we are performing Emergency Maintenance in the area of Sahuarita and Surrounding vicinities. Customers in this area will experience loss of internet connectivity until approximately Midnight. Our Infrastructure Team has identified the problem and are En Route to resolve the issue. We apologize for the disruption as we work towards resolution to the matter.
Posted Aug 22, 2024 - 22:25 EDT
This incident affected: Arizona (Sahuarita).