The scheduled maintenance is now complete and we are starting to see affected customers with their services restored. We are continuing to monitor, If you are still seeing any issues, we strongly recommend you unplug the power from the fiber ONT and wait 20 seconds before plugging it back in. If this doesn't fix it, please contact 1-844-846-4994 as soon as possible so we can proceed with individual diagnosis.
Posted Oct 24, 2023 - 09:24 EDT
Monitoring
From Monday October 23rd through Friday October 27th from Midnight to 6:00AM ET we're planning scheduled maintenance on a small portion of the Ting Internet network in Holly Springs to consolidate connections and improve capacity.
Impacted customers should expect a service disruption on one night during the maintenance window. We'll be doing our best to minimize downtime and your connection will be automatically restored as maintenance completes.
Please unplug your Ting box for 30 seconds and plug it back in if your internet is not working in the morning.
Posted Oct 24, 2023 - 06:21 EDT
Identified
From Monday October 23rd through Friday October 27th from Midnight to 6:00AM ET we're planning scheduled maintenance on a small portion of the Ting Internet network in Holly Springs to consolidate connections and improve capacity.
Posted Oct 24, 2023 - 06:10 EDT
This incident affected: North Carolina (Fuquay-Varina, NC, Holly Springs, NC).