Ting Internet - Charlottesville, VA - Partial Outage

Incident Report for Ting Internet

Resolved

Ting Internet engineers have found and repaired the issue. Thanks for your patience.
Posted Mar 14, 2025 - 11:27 EDT

Investigating

Ting Internet engineers are investigating reports of an outage affecting some customers in the Allied St area.

We will provide further information as soon as possible.
Posted Mar 14, 2025 - 10:48 EDT
This incident affected: Virginia (Charlottesville, VA).