Ting Internet - Wake Forest - Connection Issue

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 13:55 EDT

Monitoring

A fix has been implemented and we are starting to see affected customers with their services restored. If you are still experiencing problems, kindly reboot your router and fiber ONT. If the issue persists, please contact us at 1-844-846-4994 for further individual troubleshooting.
Posted Apr 18, 2025 - 10:05 EDT

Update

We are currently investigating an issue with getting online. Please be patient as we currently look to find the cause and resolve the issue quickly. Thank you for your patience.
Posted Apr 18, 2025 - 08:03 EDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 07:35 EDT
This incident affected: North Carolina (Wake Forest, NC).