Outage - De Beque, Blanca, Parachute - Power related Incident

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 03:07 EDT

Update

We have reports from a local power company that the service is down in this area due to power. Please be aware the company is aware of it and has crews on site restoring power. They have an estimated time of resolution of Midnight. Thank you for your patience while we await their fix.
Posted Apr 18, 2025 - 01:55 EDT

Identified

We have reports from a local power company that the service is down in this area due to power. Please be aware the company is aware of it and has crews on site restoring power. They have an estimated time of resolution of Midnight. Thank you for your patience while we await their fix.
Posted Apr 18, 2025 - 01:55 EDT
This incident affected: Colorado (De Beque, CO, Parachute, CO).