Ting Internet - Colorado Springs, CO
Incident Report for Ting Internet
Resolved
Engineers have completed their repairs, and we have confirmed that service to all affected customers has been restored. If you are still experiencing any issues, please restart your router. Our phones are still open for further troubleshooting if that doesn't help!
Posted Nov 09, 2023 - 21:01 EST
Update
Our engineers have come close to completing their repairs. We are seeing some customers service restored but not all. Repairs are still ongoing until we've confirmed all customers affected are back online.
Posted Nov 09, 2023 - 20:40 EST
Update
Repairs remain underway and they've indicated it may take a bit longer than our previous estimate, however, you can rest assured it should be relatively soon and we will confirm here on our Status Page when finished and service fully restored.
Posted Nov 09, 2023 - 20:35 EST
Identified
Ting Internet Engineers have located a fiber break affecting parts of the Northgate neighborhood. Repairs are underway with an estimated resolution time of 1 hour. We will provide further updates if there are any changes. Thanks for your patience.
Posted Nov 09, 2023 - 18:39 EST
Investigating
Ting Internet engineers are investigating reports of outages affecting some customers in Colorado Springs, CO. We will provide further information as soon as possible.
Posted Nov 09, 2023 - 17:30 EST
This incident affected: Colorado (Colorado Springs, CO).