Ting Internet - Partial Outage in Holly Springs, NC.
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 16:37 EDT
Monitoring
The scheduled maintenance is now complete and we are starting to see all affected customers with their services restored. We are continuing to monitor, If you continue to experience any issues, we advise you to disconnect the power from the fiber ONT and wait for 20 seconds before reconnecting it. If this does not resolve the issue, please contact us at 1-844-846-4994 immediately so we can proceed with individual diagnosis.
Posted Sep 12, 2024 - 09:16 EDT
Identified
Please be advised that scheduled maintenance is still ongoing, and you may experience intermittent or no service while the work is being completed. We estimate the repairs to be completed in a few hours. Thank you for your patience!
Posted Sep 12, 2024 - 08:24 EDT
This incident affected: North Carolina (Holly Springs, NC).