Colorado Springs, CO Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 15:40 EDT

Monitoring

The issue in Colorado Springs appears to be with one of our partner lines. Customers should be back online at this time.
Posted Apr 05, 2025 - 13:20 EDT

Identified

The issue in Colorado Springs appears to be with one of our partner lines. We're seeing customers come back online at this time. We will continue to investigate.
Posted Apr 05, 2025 - 11:59 EDT

Update

We are investigating an issue in Colorado Springs, CO. We will have more updates once we have more information
Posted Apr 05, 2025 - 11:14 EDT

Update

We are continuing to investigate this issue.
Posted Apr 05, 2025 - 11:12 EDT

Investigating

We are investigating an issue in Colorado Springs, CO. We will have more updates once we have more information
Posted Apr 05, 2025 - 10:38 EDT
This incident affected: Colorado (Colorado Springs, CO).