Small Outage in Wake Forest NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 11:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 10:50 EDT

Investigating

We're seeing a small number of customers with a service outage in the Wake Forest NC area. We are still investigating the cause and will update with more info when we have it.
Posted Mar 31, 2025 - 10:41 EDT
This incident affected: North Carolina (Wake Forest, NC).