Ting Internet Charlottesville VA - Service disruption on Wertland St
Incident Report for Ting Internet
Resolved
Mainline service was restored to affected customers at 9:30 PM on 10/7 and has remained stable since. If you are still seeing issues, please give us a call at 1-844-846-4994 so we can take a look. One apartment's service is still offline, but it was offline for quite some time prior to this outage as well and may not be in use.
Posted Oct 08, 2024 - 10:09 EDT
Update
We have found damage to mainline fiber in this area that needs to be repaired to restore service to these buildings. Current ETR is this evening, though we do not yet have a very specific target. Engineers will return to the site with the materials necessary to enact repairs soon.
Posted Oct 07, 2024 - 16:22 EDT
Investigating
Ting engineers are in route to determine the source of an outage affecting two apartment buildings, 1121 and 1201 Wertland in Charlottesville VA. We do not yet have an ETA on service restoration, as it will depend on the conditions found once engineers have arrived within an hour.
Posted Oct 07, 2024 - 15:36 EDT
This incident affected: Virginia (Charlottesville, VA).