Charlottesville - Minor Service Outage

Incident Report for Ting Internet

Resolved

This issue has now been resolved, and service is restored for all the affected customers. If customers still have no service after, please contact Ting Internet support.
Posted Mar 31, 2025 - 17:43 EDT

Investigating

We have identified a minor service outage caused by some communication failure within our infrastructure, affecting a small number of commercial customers in Charlottesville VA, who will have no internet service available. We have a technician working in the area already who has been dispatched to investigate. We do not have any ETA for when the service will be restored yet at this time, and will post updates as they're available.
Posted Mar 31, 2025 - 14:32 EDT
This incident affected: Virginia (Charlottesville, VA).