Ting Internet - Culver City, CA - partial outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 17:15 EDT
Investigating
Ting Internet engineers are investigating reports of a localized outage affecting some customers in the area of Segrell Way and Patom Dr. We will provide further updates once our technicians are on location.
Posted Sep 06, 2024 - 16:57 EDT
This incident affected: California (Culver City, CA).