Simply Bits - Ting Outage Alert - Tucson, AZ
Incident Report for Ting Internet
Resolved
Our Engineering team has completed and tested the fix for this issue and we are not seeing any further instances that would indicate that the problem is still ongoing. This issue is closed
Posted Nov 04, 2024 - 17:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 15:33 EST
Investigating
Please be advised that we are currently experiencing system issues at our Data Center affecting customer internet services. Our engineering team is aware and working on repair. We do not have an ETR at this time, Every effort will be made to resolve the issue as swiftly and safely as possible. We apologize for the inconvenience and disruption of service.
Posted Nov 04, 2024 - 14:24 EST
This incident affected: Arizona (Tucson).