Tucson, AZ - Current outage affecting Golder Ranch area

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 18:00 EDT

Identified

Issue has been identified and our Third Party is working on repair. No ETR at this time.
Posted Jul 01, 2024 - 16:17 EDT

Investigating

Please be advised that we are currently experiencing an outage affecting customers in Golder Ranch and surrounding areas. Our Engineering Team is currently investigation the cause, and will works towards a swift resolution.

We apologize for the disruption, and appreciate your patience as identify and fix the issue at hand.
Posted Jul 01, 2024 - 11:52 EDT
This incident affected: Arizona (Tucson).