Ting Internet - Partial Outage in Alexandria, VA
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 12:24 EDT
Monitoring
A fix for the impacted customers has been implemented and we are seeing their service restored. If you are having any issues at this time, please reach out to our Support team via https://ting.com/support
Posted Sep 25, 2024 - 10:53 EDT
Identified
We do not have an ETA for when the service will be fully restored for the customers currently affected by the outage. However, our field team is actively working on-site to resolve the issue. We will continue to provide updates as they become available.
Posted Sep 25, 2024 - 08:21 EDT
Investigating
The fiber break repairs from the incident earlier today are completed, and majority of customers have service restored, but a specific section of customers remain without service. We are currently investigating this new issue and have technicians on site.
Posted Sep 24, 2024 - 22:13 EDT
This incident affected: Virginia (Alexandria, VA).