Ting Internet - Charlottesville, VA - partial outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 01, 2024 - 10:36 EDT
Update
Ting engineers are standing by to investigate possible fiber issues from the fallen tree damage. Dominion Energy is restoring electrical service and ensuring the vicinity is safe at this time.
Posted Apr 30, 2024 - 15:49 EDT
Investigating
Ting Internet is investigating reports of possible fiber damage due to a tree falling in the Rugby neighborhood. We will provide further information as soon as possible.
Posted Apr 30, 2024 - 13:43 EDT
This incident affected: Virginia (Charlottesville, VA).