Solana Beach, CA - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 11:06 EDT
Investigating
Ting Internet engineers are investigating reports of an outage affecting some parts of Solana Beach, CA. We will post more information as soon as possible.
Posted Apr 19, 2024 - 18:08 EDT
This incident affected: California (Solana Beach, CA).