Emerald Estates in Culver City
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 08:08 EDT
Monitoring
Our fiber team has completed repairs and are now monitoring the results. Thank you for your patience.
Posted Oct 06, 2024 - 19:47 EDT
Identified
Our fiber repair team has almost completed repairs. Service should be restored shortly. Thank you for your patience.
Posted Oct 06, 2024 - 17:28 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage affecting customers at the Emerald Estates complex in Culver City. We will provide a further update once we have more information.
Posted Oct 06, 2024 - 13:55 EDT
This incident affected: California (Culver City, CA).