Simply Bits minor outage - San Manuel and Sahuarita (Tucson, AZ)
Incident Report for Ting Internet
Resolved
This outage has been resolved.
Posted Jan 29, 2025 - 15:49 EST
Monitoring
If your service is still offline, please try rebooting your radio by unplugging the power over ethernet adapter from the wall outlet and plugging it back in. We are seeing most services restored at this point.
Posted Jan 17, 2025 - 13:29 EST
Update
We have identified the outage also is affecting some homes in the San Manuel and Sahuarita areas. Engineers are continuing to investigate and we will post any updates.
Posted Jan 17, 2025 - 11:13 EST
Investigating
We are seeing a small outage affecting a few homes in the Sundown area. Investigation is currently under way and we will post an update shorty.
Posted Jan 17, 2025 - 09:54 EST
This incident affected: Arizona (Tucson).