Ting Internet - Partial Outage in Ponderay, ID
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 08:10 EDT
Monitoring
Impacted customers are back online and we are monitoring the situation for the time being. Please call into Support at 1-844-846-4994 (Available 24/7) if you notice any issues and we will provide a final update as soon as possible.
Posted Oct 10, 2024 - 22:29 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 21:14 EDT
Investigating
We are currently investigating an issue which appears to have caused an outage impacting some of our customers in Sandpoint, Idaho.
Posted Oct 10, 2024 - 21:05 EDT
This incident affected: Idaho (Ponderay, ID).