Ting Internet Charlottesville - Belmont outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:08 EST
Monitoring
Dominion Energy maintenance has completed and service to Ting customers in Belmont has been restored.
Posted Nov 13, 2024 - 16:11 EST
Update
Dominion Energy maintenance remains underway at this time. When Dominion's work is complete, service will be restored to customers in the Belmont neighborhood.
Posted Nov 13, 2024 - 15:57 EST
Identified
Dominion Energy is preforming emergency maintenance in the vicinity of the Ting Fiber equipment servicing the area. Power restoration to the area is expected within the next hour. We will provide a further update when more information is available.
Posted Nov 13, 2024 - 14:34 EST
Investigating
We are seeing an outage affecting customers mostly in the Belmont area of Charlottesville. Ting technicians are being dispatched to investigate and resolve the problem, with no specific ETA as of yet until the root cause is discovered.
Posted Nov 13, 2024 - 13:56 EST
This incident affected: Virginia (Charlottesville, VA).