Jefferson Ridge Apartments, Charlottesville VA
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 21:03 EDT
Monitoring
Equipment has been successfully replaced and all services have been restored. If any issues persist call support at 844-846-4994.
Posted Jul 13, 2024 - 19:47 EDT
Identified
Our technicians have identified the issue with our equipment and are deploying a replacement. No ETA as of right now.
Posted Jul 13, 2024 - 18:10 EDT
Investigating
Ting Engineers are investigating an issue impacting some customers in Charlottesville. We will update once we have more information.
Posted Jul 13, 2024 - 16:08 EDT
This incident affected: Virginia (Charlottesville, VA).