Ting Internet - Colorado Area - access issue
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 17:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 15:54 EDT
Identified
Ting Internet engineers have identified an issue causing some customers in Colorado to be unable to connect to the internet.

The issue is causing affected customers to be unable to obtain an IP address from our servers, which means they are unable to get internet service at this time. There is no immediate workaround to restore service and our technical teams are engaged to restore service as soon as possible.

We will post further updates within the hour. Thank you for your patience.
Posted Oct 04, 2024 - 15:14 EDT
This incident affected: Colorado (Centennial, CO, Colorado Springs, CO, Glenwood Springs, CO, Silt, CO).