Ting Internet: Durango CO - localized outage near Rockwood drive / Crocus ct
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 15:42 EST
Monitoring
Work on this repair has been completed. We show all services that were offline as back. If you do not have service in the area, please try a power cycle of the equipment on site (power it off, wait 10 seconds, then power it on again) and give us a call if service has not been established within a minute. 1-855-846-4994 is our support number for individual troubleshooting.
Posted Jan 17, 2025 - 17:56 EST
Identified
While investigating an issue causing an outage to a few homes along Rockwood Dr, Ting engineers have pinned the issue to a fiber splitter nearby that must be replaced. This splitter also provides service to a some other residences nearby that will drop offline shorty when repairs begin within the next hour. Repair and replacement work will be completed as soon as possible with updates posted here.
Posted Jan 17, 2025 - 16:11 EST
This incident affected: Colorado (Durango, CO).