Ting Internet / Cedar Networks - Voice circuits
Incident Report for Ting Internet
Resolved
This incident has been resolved. Please contact Ting Support if you are having any issues at this time.
Posted Oct 21, 2024 - 17:49 EDT
Update
Ting Internet / Cedar Networks engineers are continuing to work with our Voice service vendor to fully restore service. Voice service may be intermittent for some customers as the issue continues to be worked on. Thank you for your patience.
Posted Oct 18, 2024 - 17:12 EDT
Identified
Ting Internet engineers have identified impacted circuits and engaged the Voice service vendor for repair and restoration. We will provide further information as soon as it becomes available.
Posted Oct 18, 2024 - 14:40 EDT