Ting Internet: Upgrades to Seasons at Sandpoint

Incident Report for Ting Internet

Update

Upgrades to the south building are in progress now. The old WiFi system has been disabled, and the new one will be enabled as technicians proceed one unit at a time to replace equipment.
Posted Apr 23, 2025 - 12:42 EDT

Monitoring

Ting engineers are on-site today at the North building (7000-block) performing equipment upgrades. The old WiFi system is to be fully replaced, and the new connection details (Wifi name and password) will be listed on a card left in every unit as our techs work through to replace gear. The old WiFi system in this building is offline as of now.

The south buildings (Units in the 1-300 block) will receive the same rolling upgrades tomorrow.
Posted Apr 22, 2025 - 14:17 EDT
This incident affects: Idaho (Greater Sandpoint, ID).