Ting Internet - Charlottesville, VA - partial outage (Martha Jefferson)
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 09:09 EDT
Monitoring
We are happy to report that there was no fire or fiber damage in the area, and that internet service will be restored normally once Dominion Power completes their power line repairs.
Posted Sep 27, 2024 - 14:44 EDT
Investigating
Ting Internet engineers are responding to reports of fire damage to electrical poles which also hold our fiber in the E Market St vicinity affecting customers in Locust Grove and Martha Jefferson neighborhoods.

We will provide a further update once we have assessed any damage.
Posted Sep 27, 2024 - 13:07 EDT
This incident affected: Virginia (Charlottesville, VA).