Ting Internet - Charlottesville, VA (Crestmont Ave)
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 10:06 EDT
Identified
Ting Internet engineers have assessed the damage from a fallen tree on Crestmont Ave which has impacted service to local homes. We will be working to restore service as soon as the area is cleared and safe for our technicians. Thank you for your patience.
Posted Sep 26, 2024 - 18:36 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage in the Crestmont Ave area. We will post further information as soon as possible.
Posted Sep 26, 2024 - 17:17 EDT
This incident affected: Virginia (Charlottesville, VA).