Simply Bits - Ting Tucson AZ and Surrounding areas - Experiencing High Winds Affecting Connectivity
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 06, 2024 - 08:53 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2024 - 20:19 EDT
Monitoring
Please be advised that we are aware of the current High Wind weather conditions being experienced in Tucson and Surrounding areas. During these conditions, it is common that intermittent connectivity is experienced. We will continue to monitor the activity and follow up once conditions have been cleared.

Thank you for your patience!
Simply Bits - a Ting Company
Posted May 05, 2024 - 20:02 EDT
This incident affected: Arizona (Tucson, Catalina, Amado, Douglas, Green Valley, Marana, Mt. Lemmon, Nogales, Oracle, Oro Valley, Rio Rico, Sahuarita, San Manuel, Tubac, Vail).