Tucson, AZ Northeast (Redington Area) - Power/System issue (Intermittent Connectivity)
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 18:02 EDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 18:02 EDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 12:09 EDT
Investigating
Please be advised that we are currently experiencing system/power issues affecting customers in the Northeast/Redington area of Tucson. Customers in these areas will experience intermittent connectivity, Our Engineering Team has been dispatched in order to diagnose and resolve this issue as quickly as possible.

We apologize for the disruption of service, but appreciate your patience as we work to resolve the issue.
Posted Jun 19, 2024 - 12:00 EDT
This incident affected: Arizona (Tucson).